<!DOCTYPE html>
<html>
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Yom-hashoah: 2 Yiddish Holocaust songs - Save The Music Archives</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yom-hashoah: 2 Yiddish Holocaust songs - Save The Music Archives" />
<meta property="og:description" content="The Yiddish Philharmonic Chorus דער ייִדישער פֿילהאַרמאָנישער כאָר Binyumen Schaechter, Conductor Seth Weinstein, Pianist Two songs IN HONOR OF Holocaust Remembrance Day Yom HaShoah Partizaner-himen &nbsp; ‮פּאַרטיזאַנער־הימען (Partisans&#8217; Hymn) also known as Zog nit keyn mol ‮זאָג ניט קיין מאָל (Never Say) Unter di khurves fun Poyln אונטער די חורבֿות פֿון פּוילן (Under the Ruins [&hellip;]" />
<meta property="og:url" content="https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/" />
<meta property="og:site_name" content="Save The Music Archives" />
<meta property="article:tag" content="Holocaust" />
<meta property="article:tag" content="Yiddish" />
<meta property="article:tag" content="Yiddish Music" />
<meta property="og:image" content="https://savethemusic.com/wp-content/uploads/sites/8/2022/04/unnamed-7.jpg" />
<meta property="og:image:secure_url" content="https://savethemusic.com/wp-content/uploads/sites/8/2022/04/unnamed-7.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="431" />
<meta property="og:image:alt" content="Yom-hashoah: 2 Yiddish Holocaust songs" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Yom-hashoah: 2 Yiddish Holocaust songs - Save The Music Archives" />
<meta name="twitter:description" content="The Yiddish Philharmonic Chorus דער ייִדישער פֿילהאַרמאָנישער כאָר Binyumen Schaechter, Conductor Seth Weinstein, Pianist Two songs IN HONOR OF Holocaust Remembrance Day Yom HaShoah Partizaner-himen &nbsp; ‮פּאַרטיזאַנער־הימען (Partisans&#8217; Hymn) also known as Zog nit keyn mol ‮זאָג ניט קיין מאָל (Never Say) Unter di khurves fun Poyln אונטער די חורבֿות פֿון פּוילן (Under the Ruins [&hellip;]" />
<meta name="twitter:image" content="https://savethemusic.com/wp-content/uploads/sites/8/2022/04/unnamed-7.jpg" />
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//connect.soundcloud.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Save The Music Archives &raquo; Feed" href="https://savethemusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Save The Music Archives &raquo; Comments Feed" href="https://savethemusic.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Save The Music Archives &raquo; Yom-hashoah: 2 Yiddish Holocaust songs Comments Feed" href="https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/savethemusic.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='validate-engine-css-css'  href='https://savethemusic.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-select2-style-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-font-icons-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/css/iconfonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-frontend-style-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/css/frontend.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-style-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-tooltip-shadow-style-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltipster-sideTip-shadow.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-google-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A100%2C300%2C400%2C700&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mec-lity-style-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mec-general-calendar-style-css'  href='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/css/mec-general-calendar.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://savethemusic.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wcsearch_font_awesome-css'  href='https://savethemusic.com/wp-content/plugins/w2dc/search/plugin/resources/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcsearch_frontend-css'  href='https://savethemusic.com/wp-content/plugins/w2dc/search/plugin/resources/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='wcsearch-jquery-ui-style-css'  href='https://savethemusic.com/wp-content/plugins/w2dc/search/plugin/resources/css/jquery-ui/themes/smoothness/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://savethemusic.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-flexslider-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-style-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/swiper.css' type='text/css' media='all' />
<link rel='stylesheet' id='fullwidthAudioPlayer-css'  href='https://savethemusic.com/wp-content/themes/musicplay/musicband/fwap/css/jquery.fullwidthaudioplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='musicplay_parent_style-css'  href='https://savethemusic.com/wp-content/themes/musicplay/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='musicplay_child_style-css'  href='https://savethemusic.com/wp-content/themes/musicplay-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-shortcodes-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-fontawesome-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/fontawesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='musicplay-style-css'  href='https://savethemusic.com/wp-content/themes/musicplay-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-animate-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/animate.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-prettyphoto-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-jplayer-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/iva-jplayer.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-responsive-css'  href='https://savethemusic.com/wp-content/themes/musicplay/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='iva-datepicker-css'  href='https://savethemusic.com/wp-content/themes/musicplay/framework/admin/css/datepicker.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpb_wmca_accordion_style-css'  href='https://savethemusic.com/wp-content/plugins/wpb-accordion-menu-or-category/assets/css/wpb_wmca_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_slick_css-css'  href='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/slick/slick.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_malihu_css-css'  href='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/malihu/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_animate_css-css'  href='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/animate/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_rrssb_css-css'  href='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/social-share-buttons/rrssb.css' type='text/css' media='all' />
<link rel='stylesheet' id='beeteam_front_priority_css-css'  href='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/priority-js/priority-nav-core.css' type='text/css' media='all' />
<link rel='stylesheet' id='jps_bete_front_css-css'  href='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/minify/core-min.css' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var iva_panel = [];
iva_panel = {"ajaxurl":"https:\/\/savethemusic.com\/wp-admin\/admin-ajax.php","ajaxify":"disable","soundCloudClientID":"2d39dedd2219364c4faed0e0e02054be","home_url":"https:\/\/savethemusic.com"};;
var atp_panel = {"SiteUrl":"https:\/\/savethemusic.com\/wp-content\/themes\/musicplay","radio_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery/jquery-1.12.4-wp.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate/jquery-migrate-1.4.1-wp.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/js/mec-general-calendar.js' id='mec-general-calendar-script-js'></script>
<script type='text/javascript' id='mec-frontend-script-js-extra'>
/* <![CDATA[ */
var mecdata = {"day":"day","days":"days","hour":"hour","hours":"hours","minute":"minute","minutes":"minutes","second":"second","seconds":"seconds","elementor_edit_mode":"no","recapcha_key":"","ajax_url":"https:\/\/savethemusic.com\/wp-admin\/admin-ajax.php","fes_nonce":"0606a34fd4","current_year":"2022","current_month":"04","datepicker_format":"yy-mm-dd"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/js/frontend.js' id='mec-frontend-script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/js/events.js' id='mec-events-script-js'></script>
<link rel="https://api.w.org/" href="https://savethemusic.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://savethemusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://savethemusic.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://savethemusic.com/?p=20897' />
<link rel="alternate" type="application/json+oembed" href="https://savethemusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavethemusic.com%2Fvideo%2Fyom-hashoah-2-yiddish-holocaust-songs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://savethemusic.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsavethemusic.com%2Fvideo%2Fyom-hashoah-2-yiddish-holocaust-songs%2F&#038;format=xml" />
<svg xmlns="http://www.w3.org/2000/svg" style="display:none;">
					<symbol id="bete-awesome-svg-chat-bubble-two" viewBox="0 0 512 512">
						<path d="m201 110c-29 0-56 5-82 15c-25 9-45 23-60 40c-15 17-22 35-22 54c0 16 5 31 15 46c10 14 24 27 42 37l28 16l-10 24c6-4 12-7 18-11l12-9l15 3c15 3 30 4 44 4c29 0 57-5 82-15c25-10 45-23 60-40c15-17 23-35 23-55c0-19-8-37-23-54c-15-17-35-31-60-40c-25-10-53-15-82-15z m0-37c37 0 70 7 101 20c31 13 56 31 73 53c18 22 27 47 27 73c0 27-9 51-27 74c-17 22-42 40-73 53c-31 13-64 20-101 20c-16 0-33-2-50-5c-24 17-50 29-80 37c-6 1-15 3-24 4l-1 0c-2 0-4 0-6-2c-2-2-3-4-3-6c0-1 0-1 0-2c0-1 0-1 0-2c0 0 0-1 0-1l1-2c0 0 0 0 1-1c1-1 1-2 1-2c0 0 1 0 1-1c1-1 2-2 2-2c1-1 3-3 6-7c4-3 6-6 8-8c1-2 3-5 6-8c3-4 5-8 7-11c2-4 4-8 6-13c-24-14-42-31-56-51c-13-20-20-41-20-64c0-26 9-51 27-73c18-22 42-40 73-53c31-13 65-20 101-20z m235 334c2 5 4 9 6 13c2 4 4 7 7 11c3 3 5 6 6 8c2 2 4 5 8 8c3 4 5 6 6 8c1 0 1 0 2 1c0 1 1 1 1 1c0 1 1 1 1 2c0 0 1 1 1 1l1 2c0 0 0 0 0 1c1 2 1 2 0 2c0 0 0 1 0 2c0 3-2 5-4 6c-1 2-4 3-6 2c-9-1-18-2-24-4c-30-8-56-20-80-37c-17 3-34 5-50 5c-52 0-97-13-135-38c11 1 19 1 25 1c31 0 60-4 88-13c29-8 54-20 76-36c24-18 42-38 55-61c12-23 19-47 19-73c0-14-2-29-7-43c25 14 44 30 59 51c14 20 21 42 21 66c0 22-7 44-20 64c-14 20-32 36-56 50z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-eye" viewBox="0 0 512 512">
						<path d="m475 274c-29-45-65-78-108-101c11 20 17 42 17 65c0 35-13 65-38 90c-25 25-55 38-90 38c-35 0-65-13-90-38c-25-25-38-55-38-90c0-23 6-45 17-65c-43 23-79 56-108 101c25 39 57 70 95 94c38 23 79 34 124 34c45 0 86-11 124-34c38-24 70-55 95-94z m-205-109c0-4-2-7-4-10c-3-3-6-4-10-4c-24 0-44 8-61 25c-17 17-26 38-26 62c0 4 1 7 4 9c3 3 6 4 10 4c4 0 7-1 10-4c2-2 4-5 4-9c0-17 5-31 17-42c12-12 26-18 42-18c4 0 7-1 10-4c2-2 4-6 4-9z m242 109c0 7-2 13-6 20c-26 44-62 79-107 105c-45 27-93 40-143 40c-50 0-98-13-143-40c-45-26-81-61-107-105c-4-7-6-13-6-20c0-6 2-13 6-19c26-44 62-79 107-106c45-26 93-39 143-39c50 0 98 13 143 39c45 27 81 62 107 106c4 6 6 13 6 19z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-clock" viewBox="0 0 512 512">
						<path d="m293 155l0 128c0 3-1 5-3 7c-2 2-4 3-7 3l-91 0c-3 0-5-1-7-3c-1-2-2-4-2-7l0-18c0-3 1-5 2-6c2-2 4-3 7-3l64 0l0-101c0-2 1-4 3-6c1-2 3-3 6-3l18 0c3 0 5 1 7 3c2 2 3 4 3 6z m118 101c0-28-7-54-20-78c-14-24-33-43-57-57c-24-13-50-20-78-20c-28 0-54 7-78 20c-24 14-43 33-57 57c-13 24-20 50-20 78c0 28 7 54 20 78c14 24 33 43 57 57c24 13 50 20 78 20c28 0 54-7 78-20c24-14 43-33 57-57c13-24 20-50 20-78z m64 0c0 40-9 77-29 110c-20 34-46 60-80 80c-33 20-70 29-110 29c-40 0-77-9-110-29c-34-20-60-46-80-80c-20-33-29-70-29-110c0-40 9-77 29-110c20-34 46-60 80-80c33-20 70-29 110-29c40 0 77 9 110 29c34 20 60 46 80 80c20 33 29 70 29 110z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-hospital-square" viewBox="0 0 512 512">
						<path d="m402 274l0-36c0-5-2-10-5-13c-4-4-8-6-13-6l-91 0l0-91c0-5-2-9-6-13c-3-3-8-5-13-5l-36 0c-5 0-10 2-13 5c-4 4-6 8-6 13l0 91l-91 0c-5 0-9 2-13 6c-3 3-5 8-5 13l0 36c0 5 2 10 5 13c4 4 8 6 13 6l91 0l0 91c0 5 2 9 6 13c3 3 8 5 13 5l36 0c5 0 10-2 13-5c4-4 6-8 6-13l0-91l91 0c5 0 9-2 13-6c3-3 5-8 5-13z m73-155l0 274c0 23-8 42-24 58c-16 16-35 24-58 24l-274 0c-23 0-42-8-58-24c-16-16-24-35-24-58l0-274c0-23 8-42 24-58c16-16 35-24 58-24l274 0c23 0 42 8 58 24c16 16 24 35 24 58z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-user" viewBox="0 0 512 512">
						<path d="m457 401c0 23-7 41-21 55c-14 13-32 19-55 19l-250 0c-23 0-41-6-55-19c-14-14-21-32-21-55c0-10 0-20 1-29c1-10 2-20 4-31c2-11 4-22 7-31c3-10 8-19 13-28c5-9 11-17 17-23c7-7 15-12 25-16c9-3 20-5 32-5c1 0 5 2 12 6c6 4 13 9 21 14c8 5 18 9 31 13c13 4 25 6 38 6c13 0 25-2 38-6c13-4 23-8 31-13c8-5 15-10 21-14c7-4 11-6 12-6c12 0 23 2 32 5c10 4 18 9 25 16c6 6 12 14 17 23c5 9 10 18 13 28c3 9 5 20 7 31c2 11 3 21 4 31c1 9 1 19 1 29z m-91-255c0 31-11 56-32 78c-22 21-48 32-78 32c-30 0-56-11-78-32c-21-22-32-47-32-78c0-30 11-56 32-77c22-22 48-32 78-32c30 0 56 10 78 32c21 21 32 47 32 77z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-present-gift" viewBox="0 0 512 512">
						<path d="m302 387l0-204l-92 0l0 204c0 5 2 9 5 11c4 3 8 4 14 4l54 0c6 0 10-1 14-4c3-2 5-6 5-11z m-131-241l56 0l-36-46c-5-6-11-9-20-9c-7 0-14 3-19 8c-5 6-8 12-8 20c0 7 3 14 8 19c5 6 12 8 19 8z m197-27c0-8-3-14-8-20c-5-5-12-8-19-8c-9 0-15 3-20 9l-36 46l56 0c7 0 14-2 19-8c5-5 8-12 8-19z m107 73l0 91c0 3 0 5-2 7c-2 2-4 3-7 3l-27 0l0 118c0 8-3 15-8 20c-5 5-12 8-20 8l-310 0c-8 0-15-3-20-8c-5-5-8-12-8-20l0-118l-27 0c-3 0-5-1-7-3c-2-2-2-4-2-7l0-91c0-3 0-5 2-7c2-1 4-2 7-2l125 0c-17 0-32-6-45-19c-12-12-19-27-19-45c0-18 7-33 19-45c13-13 28-19 45-19c21 0 37 7 48 22l37 47l37-47c11-15 27-22 48-22c17 0 32 6 45 19c12 12 19 27 19 45c0 18-7 33-19 45c-13 13-28 19-45 19l125 0c3 0 5 1 7 2c2 2 2 4 2 7z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-facebook" viewBox="0 0 28 28">
						<path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" class="cls-2" fill-rule="evenodd" />
					</symbol>
					
					<symbol id="bete-awesome-svg-twitter" viewBox="0 0 28 28">
						<path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62c-3.122.162-6.22-.646-8.86-2.32 2.702.18 5.375-.648 7.507-2.32-2.072-.248-3.818-1.662-4.49-3.64.802.13 1.62.077 2.4-.154-2.482-.466-4.312-2.586-4.412-5.11.688.276 1.426.408 2.168.387-2.135-1.65-2.73-4.62-1.394-6.965C5.574 7.816 9.54 9.84 13.802 10.07c-.842-2.738.694-5.64 3.434-6.48 2.018-.624 4.212.043 5.546 1.682 1.186-.213 2.318-.662 3.33-1.317-.386 1.256-1.248 2.312-2.4 2.942 1.048-.106 2.07-.394 3.02-.85-.458 1.182-1.343 2.15-2.48 2.71z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-google-plus" viewBox="0 0 28 28">
						<path d="M14.703 15.854l-1.22-.948c-.37-.308-.88-.715-.88-1.46 0-.747.51-1.222.95-1.662 1.42-1.12 2.84-2.31 2.84-4.817 0-2.58-1.62-3.937-2.4-4.58h2.098l2.203-1.384h-6.67c-1.83 0-4.467.433-6.398 2.027C3.768 4.287 3.06 6.018 3.06 7.576c0 2.634 2.02 5.328 5.603 5.328.34 0 .71-.033 1.083-.068-.167.408-.336.748-.336 1.324 0 1.04.55 1.685 1.01 2.297-1.523.104-4.37.273-6.466 1.562-1.998 1.187-2.605 2.915-2.605 4.136 0 2.512 2.357 4.84 7.288 4.84 5.822 0 8.904-3.223 8.904-6.41.008-2.327-1.36-3.49-2.83-4.73h-.01zM10.27 11.95c-2.913 0-4.232-3.764-4.232-6.036 0-.884.168-1.797.744-2.51.543-.68 1.49-1.12 2.372-1.12 2.807 0 4.256 3.797 4.256 6.24 0 .613-.067 1.695-.845 2.48-.537.55-1.438.947-2.295.95v-.003zm.032 13.66c-3.62 0-5.957-1.733-5.957-4.143 0-2.408 2.165-3.223 2.91-3.492 1.422-.48 3.25-.545 3.556-.545.34 0 .52 0 .767.034 2.574 1.838 3.706 2.757 3.706 4.48-.002 2.072-1.736 3.664-4.982 3.648l.002.017zM23.254 11.89V8.52H21.57v3.37H18.2v1.714h3.367v3.4h1.684v-3.4h3.4V11.89"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-pinterest" viewBox="0 0 28 28">
						<path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-tumblr" viewBox="0 0 510 510">
						<path d="M459,0H51C22.95,0,0,22.95,0,51v408c0,28.05,22.95,51,51,51h408c28.05,0,51-22.95,51-51V51C510,22.95,487.05,0,459,0zM357,229.5h-76.5c0,0,0,96.9,0,99.45c0,17.85,2.55,28.05,28.05,28.05c22.95,0,48.45,0,48.45,0v76.5c0,0-25.5,2.55-53.55,2.55c-66.3,0-99.45-40.8-99.45-86.7c0-30.6,0-119.85,0-119.85h-51v-71.4c61.2-5.1,66.3-51,71.4-81.6h56.1V153H357V229.5z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-linkedin" viewBox="0 0 28 28">
						<path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-email" viewBox="0 0 28 28">
						<path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-calendar" viewBox="0 0 512 512">
						<path d="m55 475l82 0l0-82l-82 0z m100 0l92 0l0-82l-92 0z m-100-100l82 0l0-92l-82 0z m100 0l92 0l0-92l-92 0z m-100-110l82 0l0-82l-82 0z m210 210l92 0l0-82l-92 0z m-110-210l92 0l0-82l-92 0z m220 210l82 0l0-82l-82 0z m-110-100l92 0l0-92l-92 0z m-100-247l0-82c0-3-1-5-3-7c-2-2-4-2-7-2l-18 0c-2 0-4 0-6 2c-2 2-3 4-3 7l0 82c0 2 1 5 3 6c2 2 4 3 6 3l18 0c3 0 5-1 7-3c2-1 3-4 3-6z m210 247l82 0l0-92l-82 0z m-110-110l92 0l0-82l-92 0z m110 0l82 0l0-82l-82 0z m9-137l0-82c0-3-1-5-3-7c-2-2-4-2-6-2l-18 0c-3 0-5 0-7 2c-2 2-3 4-3 7l0 82c0 2 1 5 3 6c2 2 4 3 7 3l18 0c2 0 4-1 6-3c2-1 3-4 3-6z m110-18l0 365c0 10-4 19-11 26c-7 7-16 11-26 11l-402 0c-10 0-19-4-26-11c-7-7-11-16-11-26l0-365c0-10 4-19 11-26c7-7 16-11 26-11l36 0l0-27c0-13 5-24 14-33c9-9 20-13 32-13l18 0c13 0 24 4 33 13c9 9 13 20 13 33l0 27l110 0l0-27c0-13 4-24 13-33c9-9 20-13 33-13l18 0c12 0 23 4 32 13c9 9 14 20 14 33l0 27l36 0c10 0 19 4 26 11c7 7 11 16 11 26z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-folder-open" viewBox="0 0 512 512">
					  <path d="m501 271c0 5-3 11-8 18l-90 105c-7 9-18 17-32 23c-14 7-26 10-38 10l-290 0c-6 0-12-1-16-4c-5-2-8-6-8-11c0-6 3-12 9-18l89-105c8-10 19-17 32-24c14-6 27-9 39-9l290 0c6 0 11 1 16 3c5 3 7 7 7 12z m-91-92l0 43l-222 0c-17 0-34 4-53 13c-18 8-33 19-44 31l-89 106l-2 2c0-1 0-2 0-4c0-1 0-2 0-3l0-256c0-16 6-30 18-42c11-12 25-18 42-18l85 0c16 0 30 6 42 18c12 12 18 26 18 42l0 8l145 0c16 0 30 6 42 18c12 12 18 26 18 42z"/>
					</symbol>
					
					<symbol id="bete-awesome-svg-resize-expand" viewBox="0 0 512 512">
					  <path d="m252 302c0 2-1 4-3 6l-94 95l41 41c3 4 5 8 5 13c0 5-2 9-5 13c-4 4-8 5-13 5l-128 0c-5 0-9-1-13-5c-4-4-5-8-5-13l0-128c0-5 1-9 5-13c4-3 8-5 13-5c5 0 9 2 13 5l41 41l95-94c2-2 4-3 6-3c3 0 5 1 7 3l32 32c2 2 3 4 3 7z m223-247l0 128c0 5-1 9-5 13c-4 3-8 5-13 5c-5 0-9-2-13-5l-41-41l-95 94c-2 2-4 3-6 3c-3 0-5-1-7-3l-32-32c-2-2-3-4-3-7c0-2 1-4 3-6l94-95l-41-41c-3-4-5-8-5-13c0-5 2-9 5-13c4-4 8-5 13-5l128 0c5 0 9 1 13 5c4 4 5 8 5 13z"/>
					</symbol>
					
				</svg>
<!-- Google Fonts -->
<link href="https://fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic%7C" rel="stylesheet" type="text/css" />

<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<script>
var wcsearch_js_objects = {"ajaxurl":"https:\/\/savethemusic.com\/wp-admin\/admin-ajax.php","pagination_base":"https:\/\/savethemusic.com\/video\/yom-hashoah-2-yiddish-holocaust-songs\/page\/%#%\/","query_string":"","default_query":[],"desktop_screen_width":992,"mobile_screen_width":768,"radio_reset_btn_title":"unselect","geocode_functions":false,"prediction_note":"search nearby","get_my_location_title":"My location","adapter_options":{"wc":{"loop_selector_name":"wcsearch-woo-loop","submit_callback":"wcsearch_submit_request","keywords_search_action":"wcsearch_keywords_search"},"w2dc":{"loop_selector_name":["w2dc-controller","w2dc-map-wrapper"],"submit_callback":"w2dc_callAJAXSearch","keywords_search_action":"w2dc_keywords_search","enable_my_location_button":1}}};
</script>
<style type="text/css" media="screen">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</style>
		<style type="text/css" id="wp-custom-css">
			strong, b{color: #444444}
.topbar_left strong, .topbar_left b{color: #fff;}
.sf-menu a {
    padding: .7em .4em;
}

#atp_menu a {
    font-size: 13px;
}
.search-box input {
    border: 1px solid #666;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.mec-container [class*=col-] img {
    max-width: 100%;
    height: auto;
}</style></head>

<body class="video-template-default single single-video postid-20897 w2dc-body w2dc-imitate-mode rightsidebar  stretched wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
<div class="layoutoption" id="stretched">

<div class="bodyoverlay"></div>

	<div id="trigger" class="tarrow"></div>
	<div id="sticky">Enter the content which will be displayed in sticky bar</div><!-- #sticky -->

<div id="wrapper">

	<div class="topbar">
	<div class="inner">
		<div class="topbar_left">
			<i class="fa fa-envelope-o fa-lg"></i> <a href="/contact-us/"><strong>CONTACT US</strong></a> <i class="fa fa-envelope-o fa-lg"></i> <a href="/subscribe/"><strong>SUBSCRIBE</strong></a>		</div>
		<div class="topbar_right">
			<div id="social-icons">
				CALL FOR A TOUR: 1-000-000-8000			</div>
		</div>
	</div><!-- /inner -->
</div><!-- /topbar -->
<div class="clear"></div>
<header class="header-style3">
<div id="header-s3" class="header">

	<div class="header-area">
		<div class="logo">
							<a href="https://savethemusic.com/" title="Save The Music Archives">
					<img  src="https://savethemusic.com/wp-content/uploads/sites/8/2018/07/logo-stm.png" alt="Save The Music Archives" />
				</a>
					</div>
		<div class="primarymenu menuwrap">
			<ul id="atp_menu" class="sf-menu"><li id="menu-item-10784" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/albums/">Albums</a></li>
<li id="menu-item-10442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/artists/">Artists</a>
<ul class="sub-menu">
	<li id="menu-item-10783" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/composers/">Authors and Composers</a></li>
	<li id="menu-item-10781" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/performers/">Performers Recordings</a></li>
</ul>
</li>
<li id="menu-item-17036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/collections/">Collections</a>
<ul class="sub-menu">
	<li id="menu-item-17941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-adio-kerida-collection/">Adio Kerida Collection</a></li>
	<li id="menu-item-19563" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/yiddishe-mame-collection/">A Yiddishe Mame Collection</a></li>
	<li id="menu-item-17230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-oyfn-pripetshik-collection/">Oyfn Pripetchik Collection</a></li>
	<li id="menu-item-17056" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-kol-nidre-collection/">Kol Nidrei Collection</a></li>
	<li id="menu-item-17037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-zog-nit-keynmol-collection/">Zog Nit Keynmol Collection</a></li>
	<li id="menu-item-17155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-kuando-el-rei-nimrod-collection/">Kuando el Rei Nimrod Collection</a></li>
</ul>
</li>
<li id="menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/videos/">Videos</a></li>
<li id="menu-item-20169" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/calendar-of-events/">Calendar of Events</a></li>
<li id="menu-item-17162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/benefits/">Benefits</a>
<ul class="sub-menu">
	<li id="menu-item-11178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/performers-directory/">Performers Directory</a>
	<ul class="sub-menu">
		<li id="menu-item-11180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/performers-directory/">Book a Performer</a></li>
		<li id="menu-item-11176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/submit-listing/">Advertise in the Performers Directory</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-10447" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/blog/">News &#038; Press</a></li>
<li id="menu-item-17197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/what-is-savethemusic/">What is SaveTheMusic?</a></li>
<li id="menu-item-17159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/help-us-savethemusic/">Help Us</a>
<ul class="sub-menu">
	<li id="menu-item-17173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/contribute/">Contribute</a></li>
	<li id="menu-item-17181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/become-a-zamler/">Become a Zamler</a></li>
	<li id="menu-item-17185" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/donate-your-records/">Donate your Records</a></li>
	<li id="menu-item-17191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/our-contributors/">Our Contributors</a></li>
</ul>
</li>
<li id="menu-item-18556" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/search-music/">Search Music</a></li>
<li id="menu-item-19905" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/espanol/">Español</a></li>
</ul>			<a href="#" class="iva-mobile-dropdown"><span></span><span></span><span></span><span></span></a>
		</div>

	</div>
</div>

<div class="iva-mobile-menu"><ul id="menu-main-menu" class="iva_mmenu"><li id="mobile-menu-item-10784" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/albums/">Albums</a></li>
<li id="mobile-menu-item-10442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/artists/">Artists<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="mobile-menu-item-10783" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/composers/">Authors and Composers</a></li>
	<li id="mobile-menu-item-10781" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/performers/">Performers Recordings</a></li>
</ul>
</li>
<li id="mobile-menu-item-17036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/collections/">Collections<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="mobile-menu-item-17941" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-adio-kerida-collection/">Adio Kerida Collection</a></li>
	<li id="mobile-menu-item-19563" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/yiddishe-mame-collection/">A Yiddishe Mame Collection</a></li>
	<li id="mobile-menu-item-17230" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-oyfn-pripetshik-collection/">Oyfn Pripetchik Collection</a></li>
	<li id="mobile-menu-item-17056" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-kol-nidre-collection/">Kol Nidrei Collection</a></li>
	<li id="mobile-menu-item-17037" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-zog-nit-keynmol-collection/">Zog Nit Keynmol Collection</a></li>
	<li id="mobile-menu-item-17155" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/collections/the-kuando-el-rei-nimrod-collection/">Kuando el Rei Nimrod Collection</a></li>
</ul>
</li>
<li id="mobile-menu-item-10459" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/videos/">Videos</a></li>
<li id="mobile-menu-item-20169" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/calendar-of-events/">Calendar of Events</a></li>
<li id="mobile-menu-item-17162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/benefits/">Benefits<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="mobile-menu-item-11178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/performers-directory/">Performers Directory<span class="iva-children-indenter"><i class="fa fa-caret-down"></i></span></a>
	<ul class="sub-menu">
		<li id="mobile-menu-item-11180" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/performers-directory/">Book a Performer</a></li>
		<li id="mobile-menu-item-11176" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/submit-listing/">Advertise in the Performers Directory</a></li>
	</ul>
</li>
</ul>
</li>
<li id="mobile-menu-item-10447" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/blog/">News &#038; Press</a></li>
<li id="mobile-menu-item-17197" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/what-is-savethemusic/">What is SaveTheMusic?</a></li>
<li id="mobile-menu-item-17159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children"><a href="https://savethemusic.com/help-us-savethemusic/">Help Us<span class="iva-children-indenter"><i class="fa fa-angle-down"></i></span></a>
<ul class="sub-menu">
	<li id="mobile-menu-item-17173" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/contribute/">Contribute</a></li>
	<li id="mobile-menu-item-17181" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/become-a-zamler/">Become a Zamler</a></li>
	<li id="mobile-menu-item-17185" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/donate-your-records/">Donate your Records</a></li>
	<li id="mobile-menu-item-17191" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/our-contributors/">Our Contributors</a></li>
</ul>
</li>
<li id="mobile-menu-item-18556" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/search-music/">Search Music</a></li>
<li id="mobile-menu-item-19905" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://savethemusic.com/espanol/">Español</a></li>
</ul></div>
</header>
	<div id="ajaxwrap">
	
	<div class="iva-music-bar">
	<div class="inner">

	<div class="one_half nomargin">

	<div class="searchmenu-wrap">
		</div><!-- searchmenu-wrap-->
	</div><!-- .one_half-->

	<div class="one_half last nomargin">
	<div class="iva-custom-search">
	<script>
	jQuery(document).ready(function($) {
		jQuery(".iva_search").on("input", function() {
			jQuery("#search_val").val( jQuery(this).val());
		});

		jQuery(".iva_search_btn").click(function(){
			var search_keyword = jQuery(".iva_search").val();
			if( search_keyword === "" ){
				jQuery(".pop-modal").css('display', 'block');
				jQuery("#hide-box").click(function () {
					jQuery(".pop-modal").css('display', 'none');
				});
				jQuery("#hide-x").click(function () {
					jQuery(".pop-modal").css('display', 'none');
				});
				return false;
			}else{
				return true;
			}
		});
	});
	</script>
		<form method="get" action="https://savethemusic.com">
		<div class="pop-modal">
			<div class="pop-overlay" id="hide-box">&nbsp;</div>
			<div class="pop-box round-corners">
				<div class="xbutton round-corners" id="hide-x">&#215;</div>
				<p>Enter Keyword To Search</p>
			</div>
		</div>
		<!-- Custom search posttype select -->
		<div class="iva_music_search_select">
		<div class="iva_select_wrapper"><span class="iva-select-arrow"><i class="iva-arrpos fa fa-angle-down fa-lg"></i></span><select name="iva_custom_search_select" id="cs_posttype" class="cs-posttype"><option value="all">Search Tracks</option><option value="albums">Albums</option><option value="artists">Artists</option></select>	</div>		</div>

		<!-- Custom search input -->
		<div class="iva_music_search_input">
			<input type="hidden" id="search_val" name="s" value="">
			<input type="hidden" id="iva_search_nonce" value="338406a6b4 ">
			<input type="hidden" name="iva_search_keyword" value="Musicplay_Custom_Search">
			<input type="text" class="iva_search" name="iva_search_input" placeholder="Search Album, Artist, Track" value="" size="25">
		</div>

		<!-- Custom search button -->
		<div class="iva_music_search_button">
			<input type="submit" class="iva_search_btn btn small black" value="Search">
		</div>

		</form>
			</div><!-- .iva-custom-search -->
	</div><!-- .one_half last-->

	</div><!-- .inner -->
</div><!-- .iva-music-bar -->
<div id="subheader"><div class="inner"><div class="subdesc"><h1 class="page-title">Videos</h1></div></div></div><div class="iva_page_bg"></div>	<div id="main" class="rightsidebar">
	<div id="primary" class="pagemid">
	<div class="inner">

		<div class="content-area">
			
			<div class="custompost-single post-20897 video type-video status-publish has-post-thumbnail hentry tag-holocaust tag-yiddish tag-yiddish-music video-category-jewish-music-in-yiddish video-category-music-videos" id="post-20897">
							<h2 class="entry-title">Yom-hashoah: 2 Yiddish Holocaust songs</h2>
																<div class="post-info">
						April 27, 2022/By<a href="https://savethemusic.com/author/janet/" title="Posts by JewishWebsite" rel="author">JewishWebsite</a>/In/<a href="https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/#respond">0 Comment</a>						</div><!-- post-info -->
						
								
			
									<h2 class="post-info post-metadata">Source: <a href="https://www.youtube.com/channel/UCbCGJxhJOEDDlHxZqhp4cgQ">Yiddish Philharmonic Chorus</a></h2>
														
				<div class="custompost_entry">
					<div class="custompost_details">
						<h2 class="album-title ">
							<span></span>
						</h2>

											</div><!-- .custompost_details -->
				</div><!-- .custompost_entry -->

			<div class="demospace" style="height:20px;"></div>

			<p style="text-align: center">The Yiddish Philharmonic Chorus<br />
דער ייִדישער פֿילהאַרמאָנישער כאָר<br />
Binyumen Schaechter, Conductor<br />
Seth Weinstein, Pianist</p>
<p style="text-align: center">Two songs<br />
IN HONOR OF<br />
Holocaust Remembrance Day<br />
Yom HaShoah</p>
<p style="text-align: center"><strong>Partizaner-himen</strong></p>
<p><iframe title="&quot;Partizaner-himen&quot; (Partisans’ Hymn) or &quot;Zog nit keyn mol&quot; in 4-part harmony" width="500" height="281" src="https://www.youtube.com/embed/sBdTnthBw2o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>&nbsp;</p>
<p style="text-align: center">‮פּאַרטיזאַנער־הימען<br />
(Partisans&#8217; Hymn)<br />
also known as<br />
Zog nit keyn mol<br />
‮זאָג ניט קיין מאָל<br />
(Never Say)</p>
<p style="text-align: center"><strong>Unter di khurves fun Poyln</strong></p>
<p><iframe loading="lazy" title="Unter di khurves fun Poyln (Under the Ruins of Poland)" width="500" height="281" src="https://www.youtube.com/embed/IoaXGh_b5AU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>אונטער די חורבֿות פֿון פּוילן<br />
(Under the Ruins of Poland)<br />
also known as<br />
Dolye mayne, dolye<br />
דאָליע מײַנע, דאָליע<br />
(Fate of Mine, Fate)</p>
<p>with English subtitles<br />
performed in four-part harmony</p>
<ul class="post__tags"><li><a href="https://savethemusic.com/tag/holocaust/" rel="tag">Holocaust</a></li><li><a href="https://savethemusic.com/tag/yiddish/" rel="tag">Yiddish</a></li><li><a href="https://savethemusic.com/tag/yiddish-music/" rel="tag">Yiddish Music</a></li></ul>			<div class="iva_sharing"><ul class="atpsocials share"><li class="google"><a target="_blank" href="http://plus.google.com/share?url=https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/&amp;title=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs&amp;annotation=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs"><i class="fa fa-google-plus fa-fw"></i></a></li><li class="linkedin"><a target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/&amp;title=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs&amp;summary=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs"><i class="fa fa-linkedin fa-fw"></i></a></li><li class="digg"><a target="_blank" href="http://digg.com/submit?phase=2&amp;url=https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/&amp;title=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs&amp;bodytext=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs"><i class="fa fa-digg fa-fw"></i></a></li><li class="pinterest"><a target="_blank" href="http://pinterest.com/pin/create/button/?url=https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/&amp;title=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs"><i class="fa fa-pinterest fa-fw"></i></a></li><li class="twitter"><a target="_blank" href="http://twitter.com/home?status=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs-https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/"><i class="fa fa-twitter fa-fw"></i></a></li><li class="facebook"><a target="_blank" href="http://www.facebook.com/share.php?u=https://savethemusic.com/video/yom-hashoah-2-yiddish-holocaust-songs/&amp;t=Yom-hashoah:%202%20Yiddish%20Holocaust%20songs"><i class="fa fa-facebook fa-fw"></i></a></li></ul><div class="clear"></div></div>
			<div class="demospace" style="height:20px;"></div>

			
			</div><!-- #post-20897 -->

			
			
				<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/video/yom-hashoah-2-yiddish-holocaust-songs/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://savethemusic.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20897' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28ccebb824" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="71"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
				</div><!-- .content-area -->

			<div id="sidebar">
	<div class="sidebar-inner widget-area">

		<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search for Articles and Videos</h3><div class="search-box">
	<form method="get" action="https://savethemusic.com/">
		<input type="text" size="15" class="search-field" name="s" id="s" value="To search type and hit enter" onfocus="if(this.value == 'To search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'To search type and hit enter'; }"/>
	</form>
</div>
</aside><aside id="text-3" class="widget widget_text"><h3 class="widget-title">Video Categories</h3>			<div class="textwidget">
		<div id="wpb_wcma_menu_223" class="wpb_category_n_menu_accordion">
			<ul>
					<li class="cat-item cat-item-1879"><a href="https://savethemusic.com/video-category/christmas-songs-by-jews/" >Christmas Songs by Jews<span class="wpb-wmca-cat-count">11</span></a>
</li>
	<li class="cat-item cat-item-2422"><a href="https://savethemusic.com/video-category/folk/" >Folk<span class="wpb-wmca-cat-count">1</span></a>
</li>
	<li class="cat-item cat-item-1355"><a href="https://savethemusic.com/video-category/instrumental/" >Instrumental<span class="wpb-wmca-cat-count">26</span></a>
</li>
	<li class="cat-item cat-item-1174"><a href="https://savethemusic.com/video-category/jewish-documentaries/" >Jewish Documentaries<span class="wpb-wmca-cat-count">7</span></a>
</li>
	<li class="cat-item cat-item-748"><a href="https://savethemusic.com/video-category/jewish-hollidays/" >Jewish Hollidays<span class="wpb-wmca-cat-count">58</span></a>
</li>
	<li class="cat-item cat-item-754"><a href="https://savethemusic.com/video-category/jewish-music-in-djudeo-espanyol/" >Jewish Music in Djudeo-Espanyol<span class="wpb-wmca-cat-count">149</span></a>
</li>
	<li class="cat-item cat-item-818"><a href="https://savethemusic.com/video-category/jewish-music-in-english/" >Jewish Music in English<span class="wpb-wmca-cat-count">31</span></a>
</li>
	<li class="cat-item cat-item-826"><a href="https://savethemusic.com/video-category/jewish-music-in-french/" >Jewish Music in French<span class="wpb-wmca-cat-count">4</span></a>
</li>
	<li class="cat-item cat-item-726"><a href="https://savethemusic.com/video-category/jewish-music-in-hebrew/" >Jewish Music in Hebrew<span class="wpb-wmca-cat-count">148</span></a>
</li>
	<li class="cat-item cat-item-881"><a href="https://savethemusic.com/video-category/jewish-music-in-other-languages/" >Jewish Music in Other Languages<span class="wpb-wmca-cat-count">37</span></a>
</li>
	<li class="cat-item cat-item-734"><a href="https://savethemusic.com/video-category/jewish-music-in-yiddish/" >Jewish Music in Yiddish<span class="wpb-wmca-cat-count">386</span></a>
</li>
	<li class="cat-item cat-item-931"><a href="https://savethemusic.com/video-category/music-of-resistance-and-uprising/" >Music of Resistance and Uprising<span class="wpb-wmca-cat-count">85</span></a>
</li>
	<li class="cat-item cat-item-733"><a href="https://savethemusic.com/video-category/music-videos/" >Music Videos<span class="wpb-wmca-cat-count">77</span></a>
</li>
	<li class="cat-item cat-item-832"><a href="https://savethemusic.com/video-category/songs-translated-into-yiddish/" >Songs Translated into Yiddish<span class="wpb-wmca-cat-count">18</span></a>
</li>
			</ul>
		</div>


	    <script type="text/javascript">
		  jQuery(function($){
		    $('#wpb_wcma_menu_223 > ul').navgoco({
              caretHtml: '+',
              accordion: false,
              openClass: 'wpb-submenu-indicator-minus',
              save: true,
              cookie: {
                  name: 'navgoco',
                  expires: false,
                  path: '/'
              },
              slide: {
                  duration: 400,
                  easing: 'swing'
              }
          });

		  });
		</script>

		
</div>
		</aside><aside id="text-4" class="widget widget_text"><h3 class="widget-title">Video Languages</h3>			<div class="textwidget">
		<div id="wpb_wcma_menu_98" class="wpb_category_n_menu_accordion">
			<ul>
					<li class="cat-item cat-item-709"><a href="https://savethemusic.com/video-language/en/" >English<span class="wpb-wmca-cat-count">91</span></a>
</li>
	<li class="cat-item cat-item-710"><a href="https://savethemusic.com/video-language/fr/" >French<span class="wpb-wmca-cat-count">4</span></a>
</li>
	<li class="cat-item cat-item-711"><a href="https://savethemusic.com/video-language/he/" >Hebrew<span class="wpb-wmca-cat-count">131</span></a>
</li>
	<li class="cat-item cat-item-712"><a href="https://savethemusic.com/video-language/in/" >Instrumental<span class="wpb-wmca-cat-count">19</span></a>
</li>
	<li class="cat-item cat-item-713"><a href="https://savethemusic.com/video-language/it/" >Italian<span class="wpb-wmca-cat-count">6</span></a>
</li>
	<li class="cat-item cat-item-714"><a href="https://savethemusic.com/video-language/la/" >Judeo-Spanish<span class="wpb-wmca-cat-count">143</span></a>
</li>
	<li class="cat-item cat-item-882"><a href="https://savethemusic.com/video-language/other/" >Other Languages<span class="wpb-wmca-cat-count">29</span></a>
</li>
	<li class="cat-item cat-item-716"><a href="https://savethemusic.com/video-language/es/" >Spanish<span class="wpb-wmca-cat-count">61</span></a>
</li>
	<li class="cat-item cat-item-731"><a href="https://savethemusic.com/video-language/ji/" >Yiddish<span class="wpb-wmca-cat-count">401</span></a>
</li>
			</ul>
		</div>


	    <script type="text/javascript">
		  jQuery(function($){
		    $('#wpb_wcma_menu_98 > ul').navgoco({
              caretHtml: '+',
              accordion: false,
              openClass: 'wpb-submenu-indicator-minus',
              save: true,
              cookie: {
                  name: 'navgoco',
                  expires: false,
                  path: '/'
              },
              slide: {
                  duration: 400,
                  easing: 'swing'
              }
          });

		  });
		</script>

		
</div>
		</aside>	</div><!-- .widget-area -->
</div><!-- #sidebar -->

	</div><!-- inner -->
	</div><!-- #primary.pagemid -->

</div><!-- #Ajax wrap -->
</div><!-- #main -->

<div id="footer">

	
	<div class="inner">
		<div class="footer-sidebar clearfix"><div class="one_third "><aside id="text-9" class="widget clearfix widget_text"><h3 class="widget-title">Save the Music</h3>			<div class="textwidget"><p>Save the Music is the exclusive resource and repository of Jewish Music and Videos including Yiddish, Judeo-Espanyol, Hebrew, Klezmer and Chazonish.</p>
<p>A California 501c3 non-profit corporation.</p>
<p><a href="/what-is-savethemusic/"><em>Read more</em></a>.</p>
</div>
		</aside></div><div class="one_third ">
		<aside id="recent-posts-2" class="widget clearfix widget_recent_entries">
		<h3 class="widget-title">Press &#038; News</h3>
		<ul>
											<li>
					<a href="https://savethemusic.com/2022/04/14/soloist/">Soloist</a>
									</li>
											<li>
					<a href="https://savethemusic.com/2022/04/13/jewish-a-cappella-group-six13-releases-billy-joel-inspired-passover-parody/">Jewish a cappella group Six13 releases Billy Joel-inspired Passover parody</a>
									</li>
											<li>
					<a href="https://savethemusic.com/2022/03/03/the-massacre-of-babi-yar-memorial-concert-in-kyiv/">The massacre of Babi Yar: memorial concert in Kyiv</a>
									</li>
					</ul>

		</aside></div><div class="one_third last"><aside id="custom_html-3" class="widget_text widget clearfix widget_custom_html"><h3 class="widget-title">Contact Us</h3><div class="textwidget custom-html-widget"><a href="https://savethemusic.com/contact-us/">For Questions, Comments or Suggestions, 
	click here</a></div></aside><aside id="custom_html-2" class="widget_text widget clearfix widget_custom_html"><div class="textwidget custom-html-widget"><div style="font-size: 12px">A WEBSTATIONONE.COM&reg; PRODUCTION<br /> 
&copy; 1997, 1998, 1999, 2000, 2001, 2002, 2003, 2004, 2005, 2006, 2007, 2008, 2009, 2010, 2011, 2012, 2013, 2014, 2015, 2016, 2017, 2018, 2019, 2020, 2021, 2022.<br /> 
Hosting Services Provided by: Securehosts.com&reg;</div></div></aside></div></div>
		<div class="copyright clearfix">
			<div class="copyright_left">
							</div>
			<!-- .copyright_left -->
			<div class="copyright_right">
							</div>
			<!-- .copyright_left -->
		</div>
		<!-- .copyright -->

	</div><!-- .inner -->
</div><!-- #footer -->

</div><!-- #wrapper -->
</div><!-- #layout -->

<script type="text/javascript">
jQuery(document).ready(function() {
	// If jQuery FWAP is active
	if ( jQuery.fn.fullwidthAudioPlayer ) {
		$ = jQuery.noConflict();

		jQuery('#fap').fullwidthAudioPlayer({
			keyboard: false,
			autoPlay:false,
			wrapperPosition: 'bottom',
			playNextWhenFinished: true,
			opened:false,
			popup : true,
			popupUrl: "https://savethemusic.com/wp-content/themes/musicplay/musicband/fwap/html/popup.php",
			htmlURL: "https://savethemusic.com/wp-content/themes/musicplay/musicband/fwap/html/fwap.php",
			openLabel: '<i class="fa fa-music fa-fw"></i>', //1.6.1 - the label for the close button
			closeLabel: '<i class="fa fa-angle-down fa-fw"></i>', //1.6.1 - the label for the open button,
			socials: false,
			soundCloudClientID: '2d39dedd2219364c4faed0e0e02054be',
			playlistPosition: 'top',
		});

		// Get Volume from Theme options
		jQuery('#fap').bind('onFapReady', function(evt, trackData) {
			jQuery.fullwidthAudioPlayer.volume(0.5);
		});

		// Load single track on click from Albums
		jQuery('.fap-single-track').on('click',function(){
			jQuery.fullwidthAudioPlayer.setPlayerPosition('open', true );
		});

		selectedPlayButton = null;

		// Get data from the selcted track
		jQuery('#fap').on('onFapTrackSelect', function(evt, trackData, playState) {
			currentTrackUrl = null;
			if ( trackData.duration == null ) {
				currentTrackUrl = trackData.stream_url;
				if(currentTrackUrl.search('official.fm') != -1) {
					currentTrackUrl = trackData.permalink_url;
				}
			} else {
				//soundcloud
				currentTrackUrl = trackData.permalink_url;
			}

			if( 0 ) {
				currentTrackUrl = currentTrackUrl;
			}
			else {
				currentTrackUrl = currentTrackUrl.replace(/.*?:\/\//g, "").replace(/^www./, "");
			}

			selectedPlayButton = jQuery('.fap-single-track[href*="'+currentTrackUrl+'"]');

			if(playState) {
				jQuery('.selected').removeClass('selected');
				jQuery('ul').children().removeClass('selected');
				jQuery(selectedPlayButton).closest('li').addClass('selected');
				jQuery(selectedPlayButton).addClass('selected').parents('.hover_type').addClass('selected');
			}
			else {
				jQuery('.selected').removeClass('selected');
				jQuery(this).closest('li').addClass('selected');
				jQuery(this).addClass('selected').parents('.hover_type').addClass('selected');

			}
		})
		.on('onFapPlay', function() {
			if(selectedPlayButton != null) {
				jQuery('.selected').removeClass('selected');
				jQuery('ul').children().removeClass('selected');
				jQuery(selectedPlayButton).closest('li').addClass('selected');
				jQuery(selectedPlayButton).addClass('selected').parents('.hover_type').addClass('selected');
				//jQuery('.djmix-content').removeClass('selected');
				//jQuery(selectedPlayButton).closest('div').addClass('selected');
			}
		})
		.on('onFapPause', function() {
			if(selectedPlayButton != null) {
				jQuery('.selected').removeClass('selected');
				jQuery('ul').children().removeClass('selected');
			}
		});
	}
});
</script>
<div id="fap"> </div>
<script type='text/javascript' src='https://savethemusic.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/js/jquery.typewatch.js' id='mec-typekit-script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/featherlight/featherlight.js' id='featherlight-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/select2/select2.full.min.js' id='mec-select2-script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/tooltip/tooltip.js' id='mec-tooltip-script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/lity/lity.min.js' id='mec-lity-script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/colorbrightness/colorbrightness.min.js' id='mec-colorbrightness-script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/modern-events-calendar/assets/packages/owl-carousel/owl.carousel.min.js' id='mec-owl-carousel-script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/widget.min.js' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/mouse.min.js' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/draggable.min.js' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/selectmenu.min.js' id='jquery-ui-selectmenu-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://savethemusic.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/slider.min.js' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/w2dc/search/plugin/resources/js/js_functions.js' id='wcsearch_js_functions-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/wpb-accordion-menu-or-category/assets/js/jquery.cookie.js' id='wpb_wmca_jquery_cookie-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/wpb-accordion-menu-or-category/assets/js/jquery.navgoco.min.js' id='wpb_wmca_accordion_script-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/jquery.easing.1.3.js' id='atp-easing-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/countdown.js' id='atp-countdown-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/superfish.js' id='atp-sf-menu-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/jquery.prettyPhoto.js' id='atp-prettyPhoto-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/isotope.js' id='atp-isotope-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/swiper.min.js' id='atp-swiper-js'></script>
<script type='text/javascript' id='atp-flexslider-js-extra'>
/* <![CDATA[ */
var flexslider_args = {"slideeffect":"fade","slidespeed":"3000","slidednav":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/jquery.flexslider.js' id='atp-flexslider-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/sys_custom.js' id='atp-custom-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/waypoints.js' id='atp-waypoints-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-ui/sortable.min.js' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/jquery.jplayer.min.js' id='jplayer.min-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/js/jplayer.playlist.min.js' id='jplayer.playlist-js'></script>
<script type='text/javascript' src='//connect.soundcloud.com/sdk/sdk-3.1.2.js' id='atp-soundcloud-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/themes/musicplay/musicband/fwap/js/jquery.fullwidthaudioplayer.js' id='atp-fullwidthAudioPlayer-js'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?sensor=false&#038;ver=5.9.3' id='musicplay-gmap-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/page-links-to/dist/new-tab.js' id='page-links-to-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/init.js' id='beeteam_init_js-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/slick/slick.clones.js' id='beeteam_front_slick_js-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/malihu/jquery.mCustomScrollbar.concat.min.js' id='beeteam_front_malihu_js-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/masonry/masonry.pkgd.min.js' id='beeteam_front_masonry-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/imagesloaded/imagesloaded.pkgd.min.js' id='beeteam_front_imagesloaded-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/jquery-transit/jquery.transit.min.js' id='beeteam_front_transit-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/TweenMax/TweenMax.min.js' id='beeteam_front_tweenmax-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/panr/jquery.panr.min.js' id='beeteam_front_panr-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/jquery-cookie/jquery.cookie.min.js' id='beeteam_front_cookie-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/social-share-buttons/rrssb.min.js' id='beeteam_front_rrssb-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/priority-js/priority-nav.min.js' id='beeteam_front_priority-js'></script>
<script type='text/javascript' src='https://savethemusic.com/wp-content/plugins/JPS-Ajax-Post-Layout/library/minify/core-min.js' id='jps_bete_front_js-js'></script>
<div id="back-top"><a href="#header"><span class="fadeInUp"></span></a></div>
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-31454358-13', 'auto');
ga('send', 'pageview');
</script>
</body>
</html>